Virtual Lab User Guide

Screen Shot

Accessing the Virtual Lab

  1. Launch web browser.
  2. Go to Virtual Lab on ChemCollective website

Loading Homework

  1. In the File menu, select the Load Homework... option. A Load Homework dialogue box will appear.
  2. Double click to select your class from the available repositories in the left panel. After connecting to the repository, a list of available problems will be displayed in the right panel. screenshot of right panel with problems listed
  3. Select your homework problem and click Ok. The dialogue box will disappear and you will see a new cabinet in the Stockroom Explorer window, located to the left of the workbench. A problem description and all of the relevant solutions for that problem will appear in the new cabinet.

Obtaining Glassware

  1. On the action bar on the left side of the workbench, click the Obtain Glassware icon. A menu of glassware options will be displayed. menu of glassware options
  2. Drag the pointer down to the type of glassware you want and single click. The menu will disappear, and the new glassware will appear on the active workbench.

Obtaining a Bunsen Burner

  1. On the action bar located on the left side of the workbench, click the Obtain Tools button. A menu of tool options will be displayed. menu of tool options
  2. Select Bunsen Burner from the menu. A Bunsen Burner will appear on your workbench.

Obtaining a Solution

  1. In the Stockroom Explorer window, double click on the IrYdium Solutions cabinet to open it. A list of cabinets containing solutions will be displayed. Double click on the cabinet from which you want to retrieve a solution. list of cabinets containing solutions
  2. Double click the solution you wish to add to your workbench. An Erlenmeyer flask containing 100 mL will appear on your workbench, labeled with the name of the solution. selecting a solution

Selecting a Transfer Mode

In the Tools menu, click on either Precise Transfer or Realistic Transfer. Tools bar with transfer bar submenu selected

You should use realistic transfer mode to simulate the precision possible in an actual lab, and precise mode to check calculations.

  • Precise transfer mode includes a Transfer Field where you can type a number with several significant figures. Transfer field
  • Realistic transfer mode includes a button that pours only when the button is held down. Realistic Transfer bar with button selected

Pouring a Solution (Realistic Transfer)

  1. Click the flask you want to pour solution from (your source solution). The name of the flask will become highlighted.
  2. Drag the source solution on top of the flask you want to pour the solution into (your recipient flask) so that the pieces of glassware overlap.The source solution will become tilted above the recipient flask and the name of the recipient flask will become highlighted. Dragging one solution on top of another Source solution tilted above recipient flask
  3. In the Transfer Bar located below the workbench, click and hold the Pour button for as long as you wish to pour source solution into the recipient flask.

    As you hold the Pour button, the amount of source solution actually poured is shown to the left of the Pour button. Please note, however, that this counter resets itself each time you click on the Pour button. You will need to refer to the Solution Information window to determine the total amount of solution in the recipient flask or click on the source solution and refer to the Solution Information window to determine the remaining amount of solution in the source flask. All changes in the concentration or pH are updated after releasing the Pour button.

    Transfer bar with pour button selected and amount poured shown in bar to left

Pouring a Solution (Precise Transfer)

  1. Click the flask you want to pour solution from (your source solution). The name of the flask will become highlighted.
  2. Drag the source solution on top of the flask you want to pour the solution into (your recipient flask) so that the pieces of glassware overlap. The source solution will become tilted above the recipient flask and the name of the recipient flask will become highlighted.
  3. In the Transfer Bar below the active workbench, type the amount of source solution (in mL) you want to pour into the recipient flask and press Enter.

    In the Solution Information window, the volume of the recipient flask will increase to reflect its new volume. If you single click on the source flask, you can see an equivalent decrease in the volume of the source solution. All changes in the concentration or pH are updated after you click the Pour button.

    Transfer field with precise amount (50 mL) specified

Transferring with Pipette (Realistic Transfer)

  1. Click and drag the flask from which you want to draw solution (your source solution) on top of the pipette so the pieces of glassware overlap. The detailed view of the pipette will appear. Detailed view of pipette. Pipette drawing from flask.
  2. In the Transfer Bar below the workbench, click the Withdraw button for as long as you wish to withdraw solution from the source flask into the pipette.

    In the Solution Information window, the volume of the pipette will increase to reflect its new volume. If you single click on the source flask, you can see an equivalent decrease in the volume of the source solution. All changes in the concentration or pH are updated after clicking the Pour button.

    Withdraw from flask into pipette with withdraw button in transfer bar
  3. Single click and drag the pipette on top of the flask you want to add the solution to (the recipient flask) so the pieces of glassware overlap. The detailed view will still be shown. Dragging the pipette on top of the recipient flask =
  4. In the Transfer Bar below the workbench, click the Pour button for as long as you wish to release solution from pipette into the recipient flask.

    In the Solution Information window, the volume of the pipette will decrease to reflect its new volume. If you single click on the recipient flask, you can see an equivalent increase in the volume of the recipient solution. All changes in the concentration or pH are updated after releasing the Pour button.

    Using Transfer Bar and Pour Button

    Note: The detailed view of pipettes and burets automatically displayed during a transfer can be viewed any time by right clicking on the glassware and selecting Detail View from the pop-up menu.

Transferring with Pipette (Precise Transfer)

  1. Click and drag the flask from which you want to draw solution (your source solution) on top of the pipette so the pieces of glassware overlap.The detailed view of the pipette will appear.
  2. In the Transfer Bar below the workbench, type the amount of source solution (in mL) you want to withdraw with the pipette and press Enter. Using the transfer bar for withdrawal of solution

    In the Solution Information window, the volume of the pipette will increase to reflect its new volume. If you single click on the source flask, you can see an equivalent decrease in the volume of the source solution. All changes in the concentration or pH are updated after clicking the Pour button.

  3. Single click and drag the pipette on top of the flask you want to add the solution to (the recipient flask) so the pieces of glassware overlap.The detailed view will still be shown.
  4. In the Transfer Bar below the workbench, type the total volume of the pipette to transfer its contents to the recipient flask and press Enter. Using the transfer bar to pour solution from a pipette

    In the Solution Information window, the volume of the pipette will decrease to reflect its new volume. If you single click on the recipient flask, you can see an equivalent increase in the volume of the recipient solution. All changes in the concentration and/or pH are updated after you click the pour button.

    Note: The detailed view of pipettes and burets automatically displayed during a transfer can be viewed any time by right clicking on the glassware and selecting Detail View from the pop-up menu.

Obtaining Solution Information

  1. Click on the solution about which you want to obtain information.The flask will become highlighted. The Solution Info panel to the right of the workbench will show the name, volume, concentratin, temperature, and pH of the selected solution.

    Your instructor may disable some of the features in the Solution Info panel for certain assignments.

  2. In the Solution Info panel to the right of the workbench, click on the circle next to the state of species (aqueous, solid, gas) you wish to view. The concentration viewer, located beneath the circles, will show the amounts of each element in the solution

    Note: At present, the Virtual Lab does not simulate gases.

    Solution Info panel with the Aqueous species selected

Removing Equipment

  1. Click on the equipment you want to remove. The name of the glassware or tool will become highlighted.
  2. Press Delete or Backspace.The equipment will disappear. You can also right click on the object and select Remove from the pop-up menu. Note: At present, there is no Undo function. To clear a work area without removing equipment, see Adding a Workbench. Right clicking to remove an object from the workbench

Heating With a Bunsen Burner

  1. Click and drag the solution you want to heat on top of the Bunsen burner. Release the mouse button when the pointer is within the outline of the burner. The flask will become centered above the flame, and the temperature will begin to rise on the thermometer, on the right side of the workbench. dragging a solution on top of a bunsen burner
  2. To adjust the height of the flame, click on the Up or Down arrows. Click and hold the Up arrow to increase the flame. Click and hold the Down arrow to decrease the flame. To remove heat, click and hold the Down arrow until the flame disappears. adjusting the height of the flame on the bunsen burner

Adjusting Thermal Properties

Note: Adjust thermal properties for cooling or for a constant temperature.

  1. Right click on the solution for which you want to adjust thermal properties. The name of the glassware will become highlighted and a pop-up menu will be displayed. Mac Users: You can access the menu by pressing the Control key and single clicking on the solution.
  2. Drag the pointer down to the Thermal Properties option and single click. A Thermal Properties dialogue box will appear.
  3. Type the new temperature for your solution and click Ok. The dialogue box will disappear and the thermometer to the right of the workbench will display the new temperature. The solution will either cool or heat depending on the temperature of its environment.

    Select the Insulated from Surroundings option in the Thermal Properties dialogue box for the solution to hold its new temperature.

    Note: The maximum temperature for aqueous solutions is 99o C. At present, the Virtual Lab does not simulate boiling.

    Thermal properties dialogue box

Adding a Workbench

In the File menu, select "New Workbench." Another tab, entitled "Workbench #," will be added to the bottom of your workbench area, but your current workbench will stay visible, initially. You will have to single click on the tab to make it the active workbench as shown in Selecting a Workbench. File menu with New Workbench selected

Selecting a Workbench

At the bottom of the workbench area, single click on a tab. That workbench or problem description will move in front of the other tabs and become the active workbench or display the problem description. Clicking on a workbench tab

Relabeling Glassware

Note: You may want to relabel a flask to relect its new contents each time you carry out a reaction.

  1. Right click the glassware you want to rename. The name of the glassware will become highlighted and a pop-up menu will be displayed. Mac Users: You can access the Relabel option by pressing the F2 key on your keyboard.
  2. Drag the pointer down and click on the Rename option. A Relabel Solution dialogue box will appear.
  3. Type the new label for your glassware and click Ok. The dialogue box will disappear and the glassware will bear the new label. Dialogue box to relabel glassware

Relabeling a Tab

Note: You may want to relabel your tabs when you are working on several different workbenches or have a problem description open.

  1. Right click on the tab you want to rename. A pop-up menu will be displayed. Mac Users: You can access the Relabel option by pressing the F2 key on your keyboard.
  2. Drag the pointer down and click on the Rename option. A Relabel Tab dialogue box will appear.
  3. Type the new label for the tab and click Ok. The dialogue box will disappear and the tab will bear the new label.